大智慧指标公式

时间:2021-04-08 11:35:21 作者:查股票网

你这样改一下就OK 了,我跟你说一下为什么吧,以后你就可以自己改了,不用花分来问别人了提示是你的第一行出现了错误,因为是“,”明显第一行出现了2个,你删一个就行了。公式应该是这样的DIFF1:=EMA(CLOSE,16) - EMA(CLOSE,58),colorwhite;DEA1:=EMA(DIFF1,88),coloryellow;MACD1:2*(DIFF1-DEA1)*100 ;mamacd1:ma(macd1,5),colorwhite;DIFF:=EMA(CLOSE,8) - EMA(CLOSE,26),colorwhite;DEA:=EMA(DIFF,50),coloryellow;MACD:2*(DIFF-DEA)*100 ;mamacd:ma(macd,5),colorwhite;xg:macd1>mamacd1 and macd>mamacd and MACD<0;STICKLINE(macd1<mamacd1,0,macd1,4,0),COLORgreen;STICKLINE(macd>mamacd,macd1*0.6,0,4,0),COLORyellow;STICKLINE(macd<0,mamacd,macd1,4,0),COLORgreen;STICKLINE(macd1>mamacd1 and macd>mamacd ,0,macd1,4,0),COLORred;

声明:本文内容由查股票网用户自发贡献上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至查股票网,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。

相关推荐

怎样看K线图?上升三角形的形态分析有哪些?

在股票指数的K线图中,在每日分时动态走势图中,我们常可看到因多空双方激烈搏斗而形成的直角三角形图形。这种图形是由一条水平线与另一条斜线相交构成的。