什么是股票WAD指标计算公式?

时间:2021-04-08 00:06:34 作者:查股票网

wad是一个筑底指标算法: 如果今天收盘价大于昨天收盘价,A/D=收盘价减去昨日收盘价和今日最低价较小者; 如果今日收盘价小于昨日收盘价,A/D=收盘价减去昨日收盘价和今日最高价较大者; 如果今日收盘价等于昨日收盘价,A/D=0; WAD=从第一个交易日起累加A/D;用法:

1、股价一波比一波高,WAD一波比一波低,两者产生牛背离时,为卖出讯号。

2、股价一波比一波低,WAD一波比一波高,再者产生熊背离时,为买进讯号。

3、WAD向上交叉其N日平均线时,视为买进讯号。

4、WAD向下交叉其N日平均线时,视为卖出讯号。

同花顺和主力同步指标公式是什么?

同花顺主力动向公式r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;MA5:=MA(r0,5);中位线:=1.75;最小值:=LLV(LOW,10);最大值:=HHV(HIGH,25);波动线:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);平均线=EMA(波动线,3);PARTLINE(0,平均线>=REF(平均线,1),colorred,平均线<REF(平均线,1),colorgreen);主力动能:=MA(r0,5);主力攻击:r0-(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)>0 AND 平均线>=REF(平均线,1) AND REF(平均线,1)<REF(平均线,2);主力撤退:-((r0+(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)<0) AND 平均线<=REF(平均线,1) AND REF(平均线,1)>REF(平均线,2));DRAWTEXT(主力攻击>0,1.3*主力攻击,"主力攻击"),colorred;DRAWTEXT(主力撤退<0,1.3*主力撤退,"主力撤退"),colorgreen;

声明:本文内容由查股票网用户自发贡献上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至查股票网,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。

相关推荐

怎样看K线图?上升三角形的形态分析有哪些?

在股票指数的K线图中,在每日分时动态走势图中,我们常可看到因多空双方激烈搏斗而形成的直角三角形图形。这种图形是由一条水平线与另一条斜线相交构成的。